API Connection Issues
Incident Report for Formstack Sign
Resolved
After extensive monitoring, we are happy with the health of the API connection. Therefore, we are confident that this issue is resolved.
Posted Dec 11, 2020 - 18:51 UTC
Monitoring
We have identified the issue and implemented a fix, and are currently monitoring our systems. At this time, we are seeing positive operational results, but will continue monitoring to ensure that functionality has returned to fully desirable levels.
Posted Dec 11, 2020 - 17:35 UTC
Investigating
We are receiving reports from some users that the connection from Documents into Sign is performing sub-optimally, returning results to the effect of "no response from API". We are investigating and will update once a cause has been identified.
Posted Dec 11, 2020 - 16:52 UTC
This incident affected: API and Documents.