Users unable to upload documents
Incident Report for Formstack Sign
Resolved
This incident has been resolved. For information on how to upload documents via the Sign product please reference the following help article: https://help.insuresign.com/hc/en-us/articles/360031769331-Step-1-Adding-Document-s-
Posted Sep 15, 2021 - 17:36 UTC
Identified
The issue has been identified. According to the information we have available at this time, the issue is related to the Virtual Printer. We are working on a fix, however at this time, we cannot provide a definitive timetable for the fix deploy. In the interim, users should still be able to upload documents via the website in lieu of printing to the Virtual Printer.
Posted Aug 17, 2021 - 22:34 UTC
Update
Update: It seems the majority of users experiencing issues are using the Virtual Printer. A small number of users have had success with clearing their cache. We will update again once more is known.
Posted Aug 17, 2021 - 21:52 UTC
Investigating
We are aware that some users are experiencing issues when attempting to upload documents to Sign. We will update as we have more information available.
Posted Aug 17, 2021 - 21:35 UTC
This incident affected: Main Application.