Failed to load PDF file error when adding participants
Incident Report for Formstack Sign
Resolved
After extensive monitoring, we are confident this incident has been resolved. We thank you for your patience and apologize for the inconvenience!
Posted Aug 11, 2022 - 23:20 UTC
Monitoring
A fix has been deployed. We will monitor the results and update once we are confident the fix is successful.
Posted Aug 11, 2022 - 21:33 UTC
Update
We are currently working on a fix for the issue. We will update once the fix has been deployed.
Posted Aug 11, 2022 - 20:48 UTC
Identified
We have identified the root cause of the issue and are working towards developing a solution.
Posted Aug 11, 2022 - 18:39 UTC
Update
We have narrowed our focus to specific code which we believe to be responsible and are actively working to determine the root cause. Thank your for your patience while we continue investigating.
Posted Aug 11, 2022 - 17:33 UTC
Investigating
We are receiving reports that some users are experiencing an issue when attempting to add participants, receiving the "Failed to load PDF File". This issue appears to affect only users in Canada. We will update once we have identified the cause of the issue.
Posted Aug 11, 2022 - 15:10 UTC
This incident affected: Main Application.