Document Loading Issue - "Formstack Sign Error cannot read property length of undefined"
Incident Report for Formstack Sign
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 19:50 UTC
Identified
Much of the functionality of the app has been restored. Users should now be able to log in and access their documents, both new and existing. We are still seeing some instability, particularly as it relates to the Templates function. We will update again, once we have identified the root cause of the Templates issue.
Posted Oct 20, 2020 - 15:40 UTC
Update
While we continue to see degraded performance with Templates, our team has resolved the issue with accessing and uploading Documents.

Our team will continue investigating the ongoing incident with regard to Templates.
Posted Oct 20, 2020 - 15:35 UTC
Update
We continue to see degraded performance with Templates. Additionally, it seems functionality for Documents has degraded, resulting in some users being unable to see their Documents. Further, some users are reporting the inability to upload. We will update you once we have identified the cause.
Posted Oct 20, 2020 - 14:24 UTC
Update
Updating to add the issue is affecting Field Templates, not Documents, as originally reported.
Posted Oct 19, 2020 - 17:55 UTC
Investigating
We are aware that some users are experiencing an issue when attempting to load their documents.
Posted Oct 19, 2020 - 17:52 UTC
This incident affected: Main Application and Documents.