SMS Delivery Issue
Incident Report for Formstack Sign
Resolved
SMS activity reports over the last business day indicate service has been effectively restored with messages delivered as expected. This issue is now resolved.
Posted Nov 11, 2022 - 19:05 UTC
Monitoring
Our SMS provider has identified an issue in their system preventing the delivery of Sign SMS messages to US carriers. The provider has indicated the issue has been resolved and SMS message delivery restored. Our teams will continue to monitor SMS activity over the business day to confirm this issue is fully resolved.
Posted Nov 10, 2022 - 17:20 UTC
Investigating
We're aware of an issue where participants are not receiving a text notification when using the SMS delivery feature. We're working to resolve the issue and apologize for any inconvenience.
Posted Nov 08, 2022 - 16:18 UTC
This incident affected: Third-Party Integrations (Twilio SMS).