Login Issues
Incident Report for Formstack Sign
Resolved
The issue preventing some users from logging in has been resolved. After some monitoring and spot-checking of affected accounts, we are confident that login behavior has returned to normal.

Thanks for your patience and understanding!
Posted Jan 26, 2021 - 17:42 UTC
Monitoring
A fix has been deployed to the affected accounts. We are monitoring these accounts and performing spot checks to ensure that login behavior has been returned to normal.
Posted Jan 26, 2021 - 17:22 UTC
Identified
We have identified the cause of the login issues and are in the process of deploying a fix. We will update you once all affected accounts have been rectified.
Posted Jan 26, 2021 - 16:13 UTC
Investigating
We are currently investigating an issue that is affecting a large subset of users, preventing them from logging in as normal. We will update again once a cause has been identified.
Posted Jan 26, 2021 - 14:57 UTC
This incident affected: Main Application.